| Mail |
You might also like: WoW Insider, Joystiq, and more

Reader Comments (7)

Posted: Jun 13th 2008 2:01PM (Unverified) said

  • 2 hearts
  • Report
This is driving me crazy. I really want to be there, but Planetside isn't working on my laptop. I can't get past the Launcher start up. I may need to reinstall, if that'll even help.

I'll fight with it tonight. Here's hoping.

Posted: Jun 13th 2008 2:18PM Krystalle Voecks said

  • 2 hearts
  • Report
What's going on? I had some problems on my laptop under Vista. Perhaps we can help?
Reply

Posted: Jun 13th 2008 2:23PM (Unverified) said

  • 2 hearts
  • Report
(sorry for turning the Massively comments into tech support)

As soon as I run the Launcher, I get the SOE window with the blue bars, and as soon as they fill up, it just closes out and nothing happens.

I'm running Vista on a Dell XPS.
Reply

Posted: Jun 13th 2008 3:20PM Krystalle Voecks said

  • 2 hearts
  • Report
No worries. :D You running the actual PS launcher or the Station Launcher?

If you're running the PS launcher, make sure to have it set to run in 95/98 emulation, and also that you've given it administrator access.

For the Station Launcher, you'll leave that without emulation on the launcher itself. (Trying to have that launcher run in 95 or 98 mode will cause it to choke.) However, make sure you've gone into the PS directory on your drive and set the actual PS executable to run in emulation for 95 or 98 -- and you may also have to flag that admin.

If the Station Launcher still fails, try a copy of the PS specific launcher. I found a copy of it at:

http://planetside.station.sony.com/download.vm

and be sure to set the permissions/emulation as above.

Hopefully one of those options will help!
Reply

Posted: Jun 13th 2008 3:49PM (Unverified) said

  • 2 hearts
  • Report
Thanks! I'll try this all out tonight.
Reply

Posted: Jun 13th 2008 2:22PM longklaw said

  • 2 hearts
  • Report
If I don't get in some LOTRO this weekend, I'm cancelling my account.

Posted: Jun 13th 2008 5:20PM BeeksElectric said

  • 2 hearts
  • Report
I hope to get in some PlanetSide - I had hoped to break in my brand-new computer by fragging all of you with my BR23 old-school NC guy (I haven't played in about a year and a half, but I'd still whoop-ass, especially as a Vanguard/Thundy driver...), but UPS decided to delay my "Guaranteed 3-day shipping" from Newegg until Tuesday.

Hopefully I'll be able to get PS running on my current system, but no promises, and even then my connection is laggy as hell (good for me, but bad for you, since I'll be warping like a mother*spoon*er). Since I don't feel like paying for the month just yet without knowing if it will work, I'm just making a trial account and seeing if things work out, if they do, I'll return for the summer.

Aqua Shock FTW!!! (Creator and Honorary Life Member of the Shocker Guard)

Featured Stories

Engadget

Engadget

Joystiq

Joystiq

WoW Insider

WoW

TUAW

TUAW